Devices panel help

Navigation

Content

 

I'm using a Xrite eXact densitometer on Windows and the device connects neither on colorcheck nor on any other application. ¿How can I install the drivers?

Download the drivers here

Execute the downloaded file and restart your computer

 

I'm using a Xrite eXact densitometer on Windows and the device doesn't connect even though I have already installed the drivers

Make sure there isn't any other application using the densitometer. If the problem continues, disconnect and reconnect the usb cable

 

I'm using a Xrite eXact densitometer. After connect a get the message "WARNING!! The measurement should be taken in M1 mode. All references are based on M1 "

The ISO-12647 says measurements should be taken in M1 (D50) mode. If the measurements are taken in any other mode, the values might differ

 

I'm using a Xrite eXact densitometer. When taking a measurement I don't get any data in Colorcheck and get a message 'Empty measurement results. Please, reconnect the device in the correct mode'

Make sure the measurement mode selected on the device is the same than the selected at Colorcheck

 

I'm using a Xrite eXact densitometer. After taking a measurement, the values shown on the densitometer are different than the values shown in Colorcheck

- Make sure the measurement mode selected on the device is the same than the selected at Colorcheck

- Make sure the option 'Absolute' is selected the configuration page Basic tool / Settings / Density White Base